Beloader/remote play not working with Titan 2

Forum to discuss the scripts, configs and connection of XIM with the Titan devices.

Moderator: antithesis

Beloader/remote play not working with Titan 2

Postby lukasz » Mon Dec 06, 2021 10:10 am

Hi there,

I just wanted to ask if you guys had any success in using the Beloader with Titan 2, or the remote play?

I have set the output on the Titan 2 to USB PS4, as well as tried all other output options available on Titan 2, with no luck sadly. The output light on the Titan 2 remains red.

I am on the newest FM too.

When I connect XIM Apex to the Beloander everything seems fine.
User avatar
lukasz
Master Sergeant
Master Sergeant
 
Posts: 29
Joined: Thu Oct 05, 2017 6:29 am

Re: Beloader/remote play not working with Titan 2

Postby lukasz » Mon Dec 06, 2021 4:42 pm

I should have added that I was using the PS5 controller. I will try using a different controller and report back.
User avatar
lukasz
Master Sergeant
Master Sergeant
 
Posts: 29
Joined: Thu Oct 05, 2017 6:29 am

Re: Beloader/remote play not working with Titan 2

Postby lukasz » Tue Dec 07, 2021 8:49 am

So I have tried using a Hori controller which I use to use for the first workaround solution and Titan 2 still did not work with Beloander.

That being said, I have tried using Titan 2 with this Hori pad again, just as I use to with the first workaround, and I was very surprised to find that this would not work either, the controller would not be powered or start at all.

Taking Tiant 2 out of the equation and just using Apex with the Hoir controller fixed the issue, and everything worked fine again.

Any thoughts?
User avatar
lukasz
Master Sergeant
Master Sergeant
 
Posts: 29
Joined: Thu Oct 05, 2017 6:29 am

Re: Beloader/remote play not working with Titan 2

Postby CaptYoloswag » Wed Mar 30, 2022 8:14 pm

Bit late to the party.

But have you got this working yet?

I have the same problem:

Beloader + xim apex = no problem
Beloader + xim apex + titan 2 = endless buffering on the titan 2 for me.

I have sufficient power and lan internet, so the problem seems to be that the titan doesnt recognize the ps5 joystick.
User avatar
CaptYoloswag
Private
Private
 
Posts: 1
Joined: Tue Jan 12, 2021 12:24 pm

Re: Beloader/remote play not working with Titan 2

Postby DeinCheffe » Sun May 08, 2022 11:27 am

I was dealing with the Beloader issue because I also had the red light problem. I was able to solve it for myself. Now I can play Ps5 games with the T2 without any problems and without any lag from the controller.So I mostly only play the Apex Ps5 version with cv.Now to the important things. I set up the Beloader with the firmware Lan (firmware can be found on the loader page). My Ps5 and my Beloader are each connected to the router with their own Lan cable. That is important.The Beloader must be connected to the back of the Playstation5, otherwise it will not work.
So you put the Beloader in the in the back of Ps5, you put a compatible Lan adapter in the Beloader. Only certain adapters work! I will then give a few more links.
The Lan cable is plugged into the adapter. I plugged the T2 cable (T2 output) into the USB hub of the Lan adapter. In the Gtuner, I set the output protocol to USB Playstion 4 in the device configuration.This is important!
Now I come to the problem with the red lights. When I connected the Beloader to the Ps5 (button on the Beloader) only red lights were visible on the T2. Initially still had the Mini Hori in port A of T2. Needed it I still use it for the output protocol Ps5, which I previously set in T2. ​​In the meantime I pulled it out because I don't need a controller for authentication in the "USB Playstion 4" output protocol.So now briefly written when I had the Hori Mini in port A of T2:
The Beloader is connected to the Ps5 (green permanent light on the Beloader). There are red lights on the T2. First I pulled the Hori Mini out of port A on the T2. Then I pulled the USB T2 cable out of the Lan adapter I put this cable back into the Lan adapter and then the Hori Mini into port A of the T2. All the lights are green afterwards!
I have to do this every time I turn the PS5 back on. I hope I could help with this.
In the meantime I no longer have the Hori Mini in port A. It still works. Only now when I start the Ps5 I have to pull the Beloader out of the Ps5, then put it back in and press the button on the Beloader to connect. But the lights are complete green on the T2. It's a little effort, but finally you can play the Ps5 games with the T2 and without delay from the controller!
Look in the video description which Lan adapters work:
https://www.youtube.com/watch?v=-TC84cf7b_4

This is my Lan Adapter which works:
https://www.amazon.de/gp/product/B00WT1 ... 6bc8c89269

As I said, there are only certain Lan adapters that work (has something to do with the chip)

I hope I could help
User avatar
DeinCheffe
Sergeant First Class
Sergeant First Class
 
Posts: 20
Joined: Wed Sep 09, 2020 2:19 pm

Re: Beloader/remote play not working with Titan 2

Postby Dannyabc » Mon May 16, 2022 4:26 am

the beloader does not have to be connected to the PS5. It doesn't matter where he gets his voltage from. With the LAN variant I no longer have any crashes. I was one of the first to get a loader. An improved version is now available.
Even with version 1 I no longer have any crashes with LAN veriante.
Easy to install as described on the loader page.
For each remote play variant, the T2 must be on PS4.
User avatar
Dannyabc
Sergeant Major
Sergeant Major
 
Posts: 80
Joined: Wed Aug 12, 2020 6:27 am


Return to XIM Apex, XIM4, XIM Edge with Titan devices

Who is online

Users browsing this forum: No registered users and 7 guests