Bluetooth bug? latency?

Gtuner IV general support. Operation, questions, updates, feature request.

Bluetooth bug? latency?

Postby Naoki95957 » Thu Apr 11, 2019 4:42 pm

Hi,
I just got the update to GTunerIV and I also got the firmware update. That being said, I went ahead and started playing with some of the new features and had configured both my controller and the Titan 2 to run over bluetooth to my ps4. It's pretty cool being that the only wire is to power the T2. That being said I've noticed the rumble sticking in several games. If you play Black ops 4 for example, I do have the controller vibration stick around for 1-2s at a time randomly when vibration is triggered. I was wondering if this is a latency thing or if this is a bug etc. Not a deal breaker because I can just turn off vibrations, but would like to know what is going on and to bring it to attention.

Thanks!
Naoki
User avatar
Naoki95957
Sergeant First Class
Sergeant First Class
 
Posts: 25
Joined: Thu Jun 21, 2018 11:36 pm

Re: Bluetooth bug? latency?

Postby Scachi » Thu Apr 11, 2019 7:54 pm

Are you running an official gamepack or a custom script when the sticking rumbles happen or does that happen without any script running too ?
If this only happens with a custom script it might happen because of some problems in the script how it uses the rumble commands.
User avatar
Scachi
Brigadier General
Brigadier General
 
Posts: 2249
Joined: Wed May 11, 2016 6:25 am
Location: Germany

Re: Bluetooth bug? latency?

Postby Naoki95957 » Tue Jul 16, 2019 9:04 pm

Sorry its been some months lol, I don't check these forums very often.

It happens without any script running. I have 1 script loaded on there but its on slot 1 and it occurs regardless of being set to 1 or 0.

Playing for maybe an hour, it would happen about 1-3 times. I sit about 4-5ft away from the T2 in line of sight but may occasionally sit back and the coffee table would would be in between. Again this is very rare, but because it happens w/out a script it leads me to believe it could be something possible out of latency? Granted it's been some time and I bet there's a new firmware etc. but we'll see.

To replicate my scenario:
T2 paired to ps4
T2 then paired to ds4
T2 powered by external power only (I have 1.5A so plenty of power)
Play roughly 4-5' away
User avatar
Naoki95957
Sergeant First Class
Sergeant First Class
 
Posts: 25
Joined: Thu Jun 21, 2018 11:36 pm

Re: Bluetooth bug? latency?

Postby J2Kbr » Tue Jul 23, 2019 9:15 am

Naoki95957 wrote:That being said I've noticed the rumble sticking in several games.

When using Bluetooth connection on both the DS4 and PS4 the Titan Two prioritizes the data coming from the controller to the console (buttons status) over the data coming from the console to the controller (LED / Rumble). This approach may be causing the reported behavior. I will be checking if any improvements can be done. thank you.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 18145
Joined: Tue Mar 18, 2014 1:39 pm


Return to Gtuner IV Support

Who is online

Users browsing this forum: No registered users and 10 guests