Can't connect Titan One to PS4

Titan One general support. Questions, firmware update, feature request.

Re: Can't connect Titan One to PS4

Postby Abel » Wed May 15, 2019 3:57 pm

Yes, the firmware is updated( no other updates are available), and I also tried turning off the ps4 and all controllers, turning the ps4 on from the power button and when it powered on I plugged in the T1 and still nothing. It is still the same 0 rolling like in the video and a green light because that is how I set the light to be. Do u think my T1 is broken?
User avatar
Abel
Corporal
Corporal
 
Posts: 5
Joined: Tue May 14, 2019 10:20 pm

Re: Can't connect Titan One to PS4

Postby Scachi » Wed May 15, 2019 4:43 pm

I don't know if your T1 is broken or not, sorry. I don't have a T1 anymore, only using a T2 now. The last time I used a T1 is 2 years ago or something like that. I don't know if we just miss some simple setting or some other easy step like that.

I can't find the T1 LED action that your are seeing directly there, don't know what the cycling 0 indicates or how to translate that correctly to LED in the documentation:
https://www.consoletuner.com/kbase/devi ... s=AQAACA==
It looks like your T1 first indicates waiting for a controller to connect (dot bottom_right) and then with the controller connected turns to "can't find a console" (dot top_left)

Trying that hard to find a solution without success would driving me mad and I would try to get a replacement or refund from the shop/seller.
When the new T1 isn't working too you know that it seems not to be an issue with the Titan One itself. Then you can check if someone knows the fix again.
Or wait till monday (if warranty time limit allows that) to give j2kbr or someone else the chance for an idea.

If you still feel adventurous:
Something else to test is using a different cable for connecting the controller to the t1 and using the other usb port of your ps4.

Doing a firmware reflash ( installing the same firmware version again, in case the update failed somehow and caused your problem) :
https://www.consoletuner.com/kbase/firm ... s=AQAACA==

Or try using the T1 on your pc for a test if a connected controller works and its inputs gets forwarded to the pc:
https://www.consoletuner.com/kbase/conn ... ==&ms=AAAA
User avatar
Scachi
Brigadier General
Brigadier General
 
Posts: 1989
Joined: Wed May 11, 2016 6:25 am
Location: Germany

Re: Can't connect Titan One to PS4

Postby Robalboa » Mon May 20, 2019 8:57 am

Ill bet you anything its His USB cable. Try another cable or two Brother
Titan one Since 2014
User avatar
Robalboa
Command Sergeant Major
Command Sergeant Major
 
Posts: 127
Joined: Thu Nov 13, 2014 2:54 am

Previous

Return to Titan One Device

Who is online

Users browsing this forum: No registered users and 2 guests