Titan One keeps disconnecting

Titan One general support. Questions, firmware update, feature request.

Re: Titan One keeps disconnecting

Postby crad159 » Tue Feb 19, 2019 9:38 pm

J2Kbr wrote:2.56 is now available until 2pm ET.


I reflashed the T1 to FW 2.56 and played with it on the ps4 pro for about an hour via bluetooth and it worked perfectly with no disconnects. not sure if you are planning on updating the FW again (past 2.6) but I will stick with 2.56. please let me know if the next fw update fixes the ps4 pro disconnect. thank you again for working with me to get the T1 fully working on the pro.
User avatar
crad159
First Sergeant
First Sergeant
 
Posts: 48
Joined: Thu Apr 24, 2014 8:41 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Thu Feb 21, 2019 10:00 am

crad159 wrote:
J2Kbr wrote:2.56 is now available until 2pm ET.

I reflashed the T1 to FW 2.56 and played with it on the ps4 pro for about an hour via bluetooth and it worked perfectly with no disconnects. not sure if you are planning on updating the FW again (past 2.6) but I will stick with 2.56. please let me know if the next fw update fixes the ps4 pro disconnect. thank you again for working with me to get the T1 fully working on the pro.

thank you. I will be checking the changes made on 2.60 to identify what is causing the issue.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17895
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby Robalboa » Sat Mar 30, 2019 4:42 am

DId we get a fix? mines been doing the same thing, I was gonna try disabling the PSRRO 10 minute reconnect check in options
BUt I see we may have a fix
Titan one Since 2014
User avatar
Robalboa
Command Sergeant Major
Command Sergeant Major
 
Posts: 127
Joined: Thu Nov 13, 2014 2:54 am

Re: Titan One keeps disconnecting

Postby matt-c » Mon Apr 01, 2019 1:39 am

How do I reflash and go back to FW2.56 ?
Thanks
User avatar
matt-c
Sergeant First Class
Sergeant First Class
 
Posts: 24
Joined: Sun May 21, 2017 12:03 am

Re: Titan One keeps disconnecting

Postby matt-c » Mon Apr 01, 2019 2:38 am

Ok so I have 2 titan1's one is on fw 2.60 which disconnects @ 8mins
And the 2nd titan 1 on fw2.62 which disconnects @ 8mins any ideas ?
Thanks in advance!
User avatar
matt-c
Sergeant First Class
Sergeant First Class
 
Posts: 24
Joined: Sun May 21, 2017 12:03 am

Re: Titan One keeps disconnecting

Postby Robalboa » Mon Apr 01, 2019 5:42 am

Mine to I think the problem is it used to be 10 minutes and a PSN update changed it to 8 mins, and that was never changed to less than 8 in the programming
Titan one Since 2014
User avatar
Robalboa
Command Sergeant Major
Command Sergeant Major
 
Posts: 127
Joined: Thu Nov 13, 2014 2:54 am

Re: Titan One keeps disconnecting

Postby matt-c » Thu Apr 04, 2019 12:11 am

So are any admin going to reply to these posts ?
User avatar
matt-c
Sergeant First Class
Sergeant First Class
 
Posts: 24
Joined: Sun May 21, 2017 12:03 am

Re: Titan One keeps disconnecting

Postby Robalboa » Thu Apr 04, 2019 4:53 am

matt-c wrote:So are any admin going to reply to these posts ?


I hope so, it would seem all they need to do is Change the REAUTH to say 7 mins (a variable change) but maybe theres more to it, would be nice to hear from someone if this a Known issue and if they are working on it.

and if its fixable?? (Fingercrossed)
Titan one Since 2014
User avatar
Robalboa
Command Sergeant Major
Command Sergeant Major
 
Posts: 127
Joined: Thu Nov 13, 2014 2:54 am

Re: Titan One keeps disconnecting

Postby Robalboa » Wed Apr 10, 2019 9:45 pm

Have we found a fix for this? Keeps disconnecting every 8 minutes, I timed it. Used to work perfect for years, they changed the time out to 8 mins but the titan one still uses a 10 min time out.
Titan one Since 2014
User avatar
Robalboa
Command Sergeant Major
Command Sergeant Major
 
Posts: 127
Joined: Thu Nov 13, 2014 2:54 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Tue Apr 16, 2019 9:23 am

Still working on this issue. We should have a solution shortly.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17895
Joined: Tue Mar 18, 2014 1:39 pm

PreviousNext

Return to Titan One Device

Who is online

Users browsing this forum: SonicTeam216Ohio, xxSnowman250xx and 6 guests