issues with properly connecting a keyboard/mouse to the T/O

Titan One general support. Questions, firmware update, feature request.

issues with properly connecting a keyboard/mouse to the T/O

Postby lamborgg » Sun Sep 08, 2019 2:15 am

im currently trying to get my impecca keyboard and lenovo mouse, while going through a USB Hub and each by themselves, to work through my T/O to my ps4 pro. specific for minecraft

but the darn thing just keeps giving me the E: imcompatible device error.

what may some reasons be? i even tried 4 other mice and keyboards i had in some old equipment buckets

im beginning to get extremely frustrated over this :grumpy: . please help me fellas...

side Note: T/O works just fine when using dualshock4 wireless mode to ps3 and vice-versa
Last edited by lamborgg on Sun Sep 08, 2019 5:45 pm, edited 2 times in total.
User avatar
lamborgg
Private First Class
Private First Class
 
Posts: 2
Joined: Sun Sep 08, 2019 2:07 am

Re: issues on connecting keyboard/mouse

Postby Mad » Sun Sep 08, 2019 2:36 am

Your mouse and keyboard need to be plugged into a computer and use the MaxAim plugin

https://www.consoletuner.com/kbase/maxa ... s=AQAAIA==
ConsoleTuner Support Team || Discord
Mad
Captain
Captain
 
Posts: 568
Joined: Wed May 22, 2019 5:39 am

Re: issues on connecting keyboard/mouse

Postby lamborgg » Sun Sep 08, 2019 2:30 pm

i do have MaxAim DI open while im trying to get it to use the keyboard but it doesnt wanna use it nor the mouse.

oh, and another thing i closely found out, the T/O DOES see the keyboard and the HID_BUTTON_X list does show up for a split second while having device moniter open, its like the titan REFUSES the keyboard for no given reason, and same goes for the mouse.

im suspecting that the T/O itself may be fucked up or faulty or something, i even did a wipe and complete reformat and nothing.

its as if this version when it was release never was made to use keyboard model is 2015
User avatar
lamborgg
Private First Class
Private First Class
 
Posts: 2
Joined: Sun Sep 08, 2019 2:07 am

Re: issues with properly connecting a keyboard/mouse to the

Postby Buffy » Mon Sep 09, 2019 4:51 am

lamborgg wrote:im currently trying to get my impecca keyboard and lenovo mouse, while going through a USB Hub and each by themselves, to work through my T/O to my ps4 pro. specific for minecraft

but the darn thing just keeps giving me the E: imcompatible device error.


Based on this it sounds like you're trying to plug the keyboard and mouse into the T1. Is this correct?
User avatar
Buffy
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 275
Joined: Wed Jul 20, 2016 5:23 am


Return to Titan One Device

Who is online

Users browsing this forum: drakewilder, hecktati, Sangai and 13 guests