Titan One keeps disconnecting

Titan One general support. Questions, firmware update, feature request.

Re: Titan One keeps disconnecting

Postby crad159 » Wed Feb 06, 2019 4:00 pm

Thank you for testing it. I tried using it with bluetooth with 3 different controllers and am getting the same issue(disconnecting at exactly 8 minutes). I made sure the InFrame-In was disabled and still no luck. last question- I am using the titan 1 on a ps4 pro. Would that make a difference? Also is there any way I could revert my titan 1s firmware back to 2.56? This issue started happening the first time I used the T1 with FW 2.6. Thank you for taking the time to help
User avatar
crad159
First Sergeant
First Sergeant
 
Posts: 48
Joined: Thu Apr 24, 2014 8:41 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Sat Feb 09, 2019 10:39 am

crad159 wrote:last question- I am using the titan 1 on a ps4 pro. Would that make a difference?

There is a change. I have a friend that has the PS4 Pro, will test with his console in the first opportunity.

crad159 wrote:Also is there any way I could revert my titan 1s firmware back to 2.56? This issue started happening the first time I used the T1 with FW 2.6. Thank you for taking the time to help

I am reverting the firmware on the server during today, please reflash your deivce's firmware using the recovery mode. Let me know if the old firmware solved the issue.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 16971
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby crad159 » Thu Feb 14, 2019 5:12 am

Sorry I just checked your response. I wasnt able to reflash the T1 last week. I tried to reflash it today but it looks like the firmware is back to 2.6. I will be sure and check this forum for the next 3 days so if you are able to revert the fw back to 2.56 in the next 3 days i will be able to reflash it and let you know if it worked. Thank you again for the help.

J2Kbr wrote:
crad159 wrote:last question- I am using the titan 1 on a ps4 pro. Would that make a difference?

There is a change. I have a friend that has the PS4 Pro, will test with his console in the first opportunity.

crad159 wrote:Also is there any way I could revert my titan 1s firmware back to 2.56? This issue started happening the first time I used the T1 with FW 2.6. Thank you for taking the time to help

I am reverting the firmware on the server during today, please reflash your deivce's firmware using the recovery mode. Let me know if the old firmware solved the issue.
J2Kbr wrote:
crad159 wrote:last question- I am using the titan 1 on a ps4 pro. Would that make a difference?

There is a change. I have a friend that has the PS4 Pro, will test with his console in the first opportunity.

crad159 wrote:Also is there any way I could revert my titan 1s firmware back to 2.56? This issue started happening the first time I used the T1 with FW 2.6. Thank you for taking the time to help

I am reverting the firmware on the server during today, please reflash your deivce's firmware using the recovery mode. Let me know if the old firmware solved the issue.
User avatar
crad159
First Sergeant
First Sergeant
 
Posts: 48
Joined: Thu Apr 24, 2014 8:41 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Thu Feb 14, 2019 12:18 pm

Lets do this on Saturday morning. What would be the best time for you?
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 16971
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby crad159 » Thu Feb 14, 2019 3:37 pm

J2Kbr wrote:Lets do this on Saturday morning. What would be the best time for you?


I am in mountain standard time so for me anytime between 8am-12pm mst on saturday. after that I wont have access to a computer. just let me know a time between 8-12 and I will be sure reflash the T1.
User avatar
crad159
First Sergeant
First Sergeant
 
Posts: 48
Joined: Thu Apr 24, 2014 8:41 am

Re: Titan One keeps disconnecting

Postby brianh71 » Sat Feb 16, 2019 5:23 pm

I am experiencing this exact issue as well. PS4 Pro, upgraded to 2.60, disconnects every few minutes. If i unplug the Titan One and reconnect it/ press share & PS button my controller will connect for another few minutes. Inframe In is not checked.
User avatar
brianh71
Private
Private
 
Posts: 1
Joined: Sat Feb 16, 2019 5:18 pm

Re: Titan One keeps disconnecting

Postby J2Kbr » Mon Feb 18, 2019 5:26 pm

Hi guys, I will make available the downgrade to 2.56 tomorrow (Feb 19th) from 10am to 2pm Eastern Time.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 16971
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby crad159 » Mon Feb 18, 2019 9:50 pm

J2Kbr wrote:Hi guys, I will make available the downgrade to 2.56 tomorrow (Feb 19th) from 10am to 2pm Eastern Time.


I will let you know if it fixes the disconnect. Thank you
User avatar
crad159
First Sergeant
First Sergeant
 
Posts: 48
Joined: Thu Apr 24, 2014 8:41 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Tue Feb 19, 2019 2:59 pm

2.56 is now available until 2pm ET.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 16971
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby J2Kbr » Tue Feb 19, 2019 8:58 pm

Reverted to 2.60.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 16971
Joined: Tue Mar 18, 2014 1:39 pm

PreviousNext

Return to Titan One Device

Who is online

Users browsing this forum: davidwatsonca and 5 guests