UNCHARTED The Lost Legacy Modpack

Documentation, usage tips and configuration guides for the Titan Two scripts and bytecodes published by the community users.

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Wed Dec 04, 2019 3:15 pm

prototype wrote:
the state of a button can vary from 0%, when it is not being pressed, up to 100% when it is fully pressed

:smile0517:
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Thu Dec 05, 2019 4:18 am

So far, this option is the best for my sensitivity, if I put DZ more than 10 or Vertical Assist 27.5, then AA does not aim well at the target, I don’t know what this is connected with, but this is how I tried all the options.
Attachments
Screenshot_20191205_071327.jpg
Screenshot_20191205_071327.jpg (239.86 KiB) Viewed 121 times
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Thu Dec 05, 2019 4:58 am

and these are my Anti-Recoil settings for Pistol and Long gun. With these settings, AA works optimally with the HS-39 and Enforcer G26 weapons. Could you tell me if I have errors in these settings?
Attachments
Screenshot_20191205_075057.jpg
Screenshot_20191205_075057.jpg (77.57 KiB) Viewed 119 times
Screenshot_20191205_075158.jpg
Screenshot_20191205_075158.jpg (47.5 KiB) Viewed 119 times
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Thu Dec 05, 2019 10:02 am

I also noticed that Auto AIM, if Enable, then when ANTI-RECOIL MODS is turned on, does not work, when R2 is pressed, shooting occurs as in normal mode, ANTI-RECOIL does not work on it, should it be?
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby prototype » Thu Dec 05, 2019 11:27 am

Yes your settings are good if it works for you. About the Vertical Assist, i tried with Mad's script and i was wrong while looking the Device Monitor, my NO ADS DZ is 24.988281 and i found it not so bad in game. I have added an option to be able to disable the heavy weapon settings for when you use only 2 weapons. And there is also a new option to use the Titan Two's LED to know which weapon setting is enabled but i will look the bug you are reffering before publish the update.
Console tuner since my 1st controller.
Believe or dare, It's Titanic! :smile0517:
User avatar
prototype
Brigadier General
Brigadier General
 
Posts: 2977
Joined: Sun Dec 16, 2012 1:43 pm

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Thu Dec 05, 2019 12:37 pm

prototype wrote:Yes your settings are good if it works for you. About the Vertical Assist, i tried with Mad's script and i was wrong while looking the Device Monitor, my NO ADS DZ is 24.988281 and i found it not so bad in game. I have added an option to be able to disable the heavy weapon settings for when you use only 2 weapons. And there is also a new option to use the Titan Two's LED to know which weapon setting is enabled but i will look the bug you are reffering before publish the update.

Great news I will wait for the update with new features. Please write a prototype. Will it be possible to install the update via Ctrl or immediately into an empty TTwo slot? In order not to lose the previous settings. :smile0208:
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby prototype » Thu Dec 05, 2019 3:32 pm

Yes it will be possible to overwrite without lose anything, i have just added some new options. And i'm going to look at the Auto Aim bug that you have found.
Console tuner since my 1st controller.
Believe or dare, It's Titanic! :smile0517:
User avatar
prototype
Brigadier General
Brigadier General
 
Posts: 2977
Joined: Sun Dec 16, 2012 1:43 pm

Re: UNCHARTED The Lost Legacy Modpack

Postby prototype » Thu Dec 05, 2019 3:56 pm

I can't find the bug, i have enabled all of the Mods and RF and AR are working fine for me. Can you copy the config settings and paste it here please? Like that i can set the exact same settings as you to look what is going wrong.
Console tuner since my 1st controller.
Believe or dare, It's Titanic! :smile0517:
User avatar
prototype
Brigadier General
Brigadier General
 
Posts: 2977
Joined: Sun Dec 16, 2012 1:43 pm

Re: UNCHARTED The Lost Legacy Modpack

Postby Max10 » Thu Dec 05, 2019 4:54 pm

prototype wrote:I can't find the bug, i have enabled all of the Mods and RF and AR are working fine for me. Can you copy the config settings and paste it here please? Like that i can set the exact same settings as you to look what is going wrong.

Tell me how to do this? I do not know how to copy the settings.
User avatar
Max10
Sergeant Major of the Army
Sergeant Major of the Army
 
Posts: 270
Joined: Wed Apr 03, 2019 6:04 am

Re: UNCHARTED The Lost Legacy Modpack

Postby prototype » Thu Dec 05, 2019 5:29 pm

It's here with the up arrow:
copy config.PNG
copy config.PNG (1.53 KiB) Viewed 75 times

What i think about the bug is that you have 2 weapons in game but there is 3 settings in the Modpack and maybe your heavy weapon settings are set to 0 so the AR is disabled when you select the third weapon but have only 2.

If it's only that the next update will solve your issue with one of the new options.
Console tuner since my 1st controller.
Believe or dare, It's Titanic! :smile0517:
User avatar
prototype
Brigadier General
Brigadier General
 
Posts: 2977
Joined: Sun Dec 16, 2012 1:43 pm

PreviousNext

Return to User's Script Documentation

Who is online

Users browsing this forum: No registered users and 136 guests