Gtuner IV install not working

Gtuner IV general support. Operation, questions, updates, feature request.

Gtuner IV install not working

Postby AlmightyJake820 » Sat Sep 28, 2019 6:22 pm

I'm trying to install Gtuner IV software for the first time, the download worked fine, i extracted the files, and open the install file. the install window pops up with a blank screen and my mouse icon changes to the loading state and nothing happens. if i click on the window it tells me program is not responding. waiting for program doesnt do anything it just stays in the not responding state.

ive tried to delete it and reinstall. ive restarted my computer and i cant get it to move past the blank white install screen.

please help
User avatar
AlmightyJake820
Private
Private
 
Posts: 1
Joined: Sat Sep 28, 2019 5:22 pm

Re: Gtuner IV install not working

Postby Mad » Sat Sep 28, 2019 8:17 pm

Try disabling any security software before running the installer.

Also try right click Gtuner.exe > Run as administrator.
ConsoleTuner Support Team || Discord
Mad
Captain
Captain
 
Posts: 638
Joined: Wed May 22, 2019 5:39 am

Re: Gtuner IV install not working

Postby J2Kbr » Mon Sep 30, 2019 1:01 pm

If Mad's suggestion didn't work, please inform you Windows version (7, 8, 10 and if is 32 or 64 bits) thanks.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17841
Joined: Tue Mar 18, 2014 1:39 pm


Return to Gtuner IV Support (Titan Two)

Who is online

Users browsing this forum: No registered users and 5 guests