My Xbox one won’t turn on when I connect it to authenticate

Titan One general support. Questions, firmware update, feature request.

My Xbox one won’t turn on when I connect it to authenticate

Postby mrvoncookie » Sat Aug 24, 2019 1:53 pm

It’s like the titan one won’t detect it when I connect my xbox1 controller to authenticate it just rumbles
User avatar
mrvoncookie
Corporal
Corporal
 
Posts: 5
Joined: Sat Aug 24, 2019 1:50 pm

Re: My Xbox one won’t turn on when I connect it to authentic

Postby mrvoncookie » Sat Aug 24, 2019 1:55 pm

Help is really appreciated thanks
User avatar
mrvoncookie
Corporal
Corporal
 
Posts: 5
Joined: Sat Aug 24, 2019 1:50 pm

Re: My Xbox one won’t turn on when I connect it to authentic

Postby Mad » Sun Aug 25, 2019 8:22 am

Are you trying to power on the console with the controller?
ConsoleTuner Support Team || Discord
Mad
Captain
Captain
 
Posts: 554
Joined: Wed May 22, 2019 5:39 am

Re: My Xbox one won’t turn on when I connect it to authentic

Postby mrvoncookie » Sun Aug 25, 2019 2:42 pm

No
User avatar
mrvoncookie
Corporal
Corporal
 
Posts: 5
Joined: Sat Aug 24, 2019 1:50 pm

Re: My Xbox one won’t turn on when I connect it to authentic

Postby mrvoncookie » Sun Aug 25, 2019 2:45 pm

What happens is that when I connect my batterieless controller it is supposed to turn on but it just rumbles and stays flashing a u
User avatar
mrvoncookie
Corporal
Corporal
 
Posts: 5
Joined: Sat Aug 24, 2019 1:50 pm

Re: My Xbox one won’t turn on when I connect it to authentic

Postby mrvoncookie » Sun Aug 25, 2019 4:02 pm

I mean the controller not the console
User avatar
mrvoncookie
Corporal
Corporal
 
Posts: 5
Joined: Sat Aug 24, 2019 1:50 pm

Re: My Xbox one won’t turn on when I connect it to authentic

Postby Mad » Sun Aug 25, 2019 7:35 pm

Wasn't sure with the title so had to check.

Have you tried another usb cable for the controller?
ConsoleTuner Support Team || Discord
Mad
Captain
Captain
 
Posts: 554
Joined: Wed May 22, 2019 5:39 am

Re: My Xbox one won’t turn on when I connect it to authentic

Postby J2Kbr » Mon Aug 26, 2019 6:00 pm

Mad wrote:Have you tried another usb cable for the controller?

+1 It seems this is the problem, a bad cable. Changing the cable should fix the issue.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17708
Joined: Tue Mar 18, 2014 1:39 pm


Return to Titan One Device

Who is online

Users browsing this forum: DaniCalifornia and 6 guests