Titan One keeps disconnecting

Titan One general support. Questions, firmware update, feature request.

Re: Titan One keeps disconnecting

Postby J2Kbr » Sat Jun 22, 2019 10:41 am

cdanv wrote:Ok, J2KbrThank you very much for the alternative.Tomorrow, Saturday, from 11:00 to 13:00 would it be possible?
It will be the time that I will be connected.

Perfect, I will enable FW256 today, between 11:30 and 12:30 Brazilian time.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17932
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby J2Kbr » Sat Jun 22, 2019 2:29 pm

FW 2.56 is active for 1h starting now.

Re-flash the firmware using the recovery mode and Gtuner Pro, as explained here:

http://www.consoletuner.com/kbase/firmw ... y_mode.htm

It may be necessary double press the reset button to enter in the programing mode (P).
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17932
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby cdanv » Sat Jun 22, 2019 2:54 pm

J2Kbr wrote:FW 2.56 is active for 1h starting now.

Re-flash the firmware using the recovery mode and Gtuner Pro, as explained here:

http://www.consoletuner.com/kbase/firmw ... y_mode.htm

It may be necessary double press the reset button to enter in the programing mode (P).


T1 atualizado com sucesso.
Obrigado J2Kbr!
Estarei dando retorno sobre o atual comportamento do T1.


T1 updated successfully.
Thank you J2Kbr!
I will be giving feedback on the current behavior of T1.

:smile0203:
User avatar
cdanv
Master Sergeant
Master Sergeant
 
Posts: 27
Joined: Thu Aug 20, 2015 5:05 am

Re: Titan One keeps disconnecting

Postby cdanv » Tue Jun 25, 2019 4:50 pm

cdanv wrote:
J2Kbr wrote:FW 2.56 is active for 1h starting now.

Re-flash the firmware using the recovery mode and Gtuner Pro, as explained here:

http://www.consoletuner.com/kbase/firmw ... y_mode.htm

It may be necessary double press the reset button to enter in the programing mode (P).


T1 atualizado com sucesso.
Obrigado J2Kbr!
Estarei dando retorno sobre o atual comportamento do T1.


T1 updated successfully.
Thank you J2Kbr!
I will be giving feedback on the current behavior of T1.

:smile0203:


Com a instalação da FW 2.56 o problema cessou.
Obrigado.


With the installation of FW 2.56 the problem has ceased.
Thank you.

:smile0203: :smile0517:
User avatar
cdanv
Master Sergeant
Master Sergeant
 
Posts: 27
Joined: Thu Aug 20, 2015 5:05 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Sat Jun 29, 2019 12:18 pm

Thank you for the feedback. Appreciated.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17932
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby NopeSmith » Sun Jul 28, 2019 4:46 pm

Unfortunately i'm experiencing the same issue as others after the update about an hour ago. Can you allow me to rollback to the last known working version (2.56 i think)? Thanks J2kbr.
User avatar
NopeSmith
Private
Private
 
Posts: 1
Joined: Sun Jul 28, 2019 4:43 pm

Re: Titan One keeps disconnecting

Postby J2Kbr » Mon Jul 29, 2019 11:26 am

NopeSmith wrote:Unfortunately i'm experiencing the same issue as others after the update about an hour ago. Can you allow me to rollback to the last known working version (2.56 i think)? Thanks J2kbr.

Just replied your PM. Thanks.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17932
Joined: Tue Mar 18, 2014 1:39 pm

Re: Titan One keeps disconnecting

Postby matt-c » Fri Aug 09, 2019 9:32 pm

I'm going to need to roll back on the few please. I've changed bt adapter from the 4.0 version to a 2.1 adapter and it still bombs out @ 8mins!
User avatar
matt-c
Sergeant First Class
Sergeant First Class
 
Posts: 24
Joined: Sun May 21, 2017 12:03 am

Re: Titan One keeps disconnecting

Postby J2Kbr » Mon Aug 19, 2019 7:24 pm

matt-c wrote:I'm going to need to roll back on the few please. I've changed bt adapter from the 4.0 version to a 2.1 adapter and it still bombs out @ 8mins!

Just to add here we did the rollback few days ago. :joia: :joia: I will be releasing a new Titan One update this week fixing this issue.
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 17932
Joined: Tue Mar 18, 2014 1:39 pm

Previous

Return to Titan One Device

Who is online

Users browsing this forum: CyL0nRa1d3r and 6 guests