Sony Navi Help

Titan Two general support. Questions, firmware update, feature request.

Moderator: J2Kbr

Sony Navi Help

Postby VvV » Sun Sep 16, 2018 2:14 pm

Hello

I'm currently using my Titan 2 with the XIM Apex and I've noticed that my Sony Nav needs to be re-authenticated every 10 mins. This only happens when I Plug my Nav into Slot #3 on the Xim. When I plug the Nav into Slot #2, this issue does not happen..BUT only the analog stick is operational (the x,o,L1,L2 do not register). Is there any fix for this? Or are these the consequences I have to suffer for using the T2 with the Apex?

I'd greatly appreciate any help or advice
User avatar
VvV
Sergeant
Sergeant
 
Posts: 9
Joined: Mon Jun 18, 2018 12:04 pm

Re: Sony Navi Help

Postby VvV » Sun Sep 16, 2018 3:32 pm

Hi, I just found a solution for this myself. I currently have:
Sony Nav in PORT 3
Mouse in PORT 1
XIM APEX in INPUT A (of Titan Two)
Stock PS4 Controller in INPUT B

Everything works just fine now and that authentication issue is gone.
User avatar
VvV
Sergeant
Sergeant
 
Posts: 9
Joined: Mon Jun 18, 2018 12:04 pm

Re: Sony Navi Help

Postby J2Kbr » Mon Sep 17, 2018 5:10 pm

Awesome. If you have your Titan Two equipped with the Bluetooth module you can also use the PSNav wirelessly. I use this way and works very well. :smile0517:
ConsoleTuner Support Team
User avatar
J2Kbr
General of the Army
General of the Army
 
Posts: 15121
Joined: Tue Mar 18, 2014 1:39 pm

Re: Sony Navi Help

Postby VvV » Wed Sep 19, 2018 4:27 pm

Oh ok do I need to get the expansion get to get the bluetooth module?
User avatar
VvV
Sergeant
Sergeant
 
Posts: 9
Joined: Mon Jun 18, 2018 12:04 pm


Return to Titan Two Device

Who is online

Users browsing this forum: No registered users and 13 guests